Aspire 9302 BIOS Flash - right method?

I have an Aspire 9302 WSMi. I ran the Windows BIOS flash (to upgrade to 1.20). After a short while, my laptop powered off and then would not start again.

The screen is black. Power comes on, and the CD drive starts up, but nothing.

I have read various instructions for the Insyde BIOS and the Phoenix BIOS, but it is all rather confusing. I have a Phoenix BIOS.

The files listed in the Acer download are:
- mam_v120.rom
- mam_v120.wph
- PHLASH16.exe
- MyalM.bat
- ACERADDC.exe

The batch file seems to check battery and AC power and then run PHLASH16.exe.

My question is how to do all of this. I have tried putting all of the files on a CD, and starting the machine while pressing Fn-ESC, but to no avail. Some people have said that you need a .FD file, but I have not found one.

What files do I need on what device, and do I just then Fn-ESC and hope?
View complete forum thread


Related threads

Acer Aspire 7745G bios flash fail. HELP

... the past to get some good answers to some of my problems.. But now, i just can't find anything that helps me with this :( I got a Acer Aspire 7745G, and yesterday i ... fits this model, 7745G, and started to flash it.. I even had it outside for cooler enviroment meanwhile.. BUT then hell ...

Acer Aspire 5720 Bios to 1.45 now no wireless

Hi, I have an Acer Aspire 5720. Just flashed my BIOS to V1.45 (from the UK support page) and it flashed ok. Now I cannot turn wireless on; in fact none of the four buttons on the top do anything! HELP

Acer Travelmate 6410 - BIOS Flash, now no power!

... Acer Travelmate 6410 which we applied Acer's latest BIOS flash successfully, or so it seemed, however after it completed the unit would not power back ... crisis recovery. Does anyone have any suggestions? I have a feeling that Acer will tell me to go pound sand, since this laptop is ...

Acer Aspire 4750G BIOS Recovery

... , I've been searching on ways to recover my Acer Aspire 4750G after having a bad flash. I've tried different methods of recovery like ... was able to recover their laptop enlighten me. By the way here's the official BIOS I used to flash my laptop http://global-download.acer.com/GDFi...C=ACER ...

Emergency bios recovery on Acer Aspire Timeline 4810TZ

... file to perform an emergency bios flashing for my girlfriend's Acer 4810TGZ which no longer boots. I know that i must follow these steps (I have and Acer Aspire One and experience doing this procedure): ... led is blinking. 6-Wait for the emergency flashing process to finish and the reboot ...

acer aspire 1652WLMI Bios updated... and DEAD

... . I have an acer aspire 1652WLMi with ATI MObility RADEON X300 PCI-Express. I updated my bios with the file "3A45 for ATI M22, M24 and ... screen is always black when I tur the laptop on. Does any body here can help me to recover or flash my old bios or a new one working? Thanks again.

Aspire 8930G Bios flashing went wrong

... webpage vers. 1.10 to vers 1.13) on my notebook Acer Aspire 8930G - 864G64Bn. ... big problem. I can switch on my notebook and it shows the Acer empowering people screen ... .... and nothing happens. At the first time reboot after flashing I was able to enter the Bios, but since than I can´t. So I read a lot ...

Acer Aspire 5100 bios update failure

... guys I have an Acer Aspire 5100 AMD Turion 64x2 ... ´cuase of the heat. So I thought I´ll update the BIOS. It went well but then IT shutsdown! I was afraid of this but it happened. Now my Lap ... dvd driver. The fan goes like it would boot but nothing. I tried to flash it via usb but didn´t read the usb. ...

Acer Aspire 1520 Bios Shut Down

I have an acer aspire 1520 and when insert in bios after few seconds shuts down also this happens when i try to boot from cd (i try to use a disk repair soft). From windows all works fine. I checked temperature and clear the fan i also flash the bios but the same. Can somebody help me ?

Acer Aspire 7720Z BIOS recovery (again!)

... read on these forums how to recover the BIOS for the Acer Aspire 7720Z (or similar), ... held in then AC plugged in, power light flashes orange briefly. Press power ... eventually switch off and switch on again back to square one. I've heard BIOS v1.11 works better but can't seem to source this ...

My acer aspire 5732zg screen flashes when its on the internet. Please help!!!

i only bought my acer aspire 5732zg a few days ago and when im on the internet especially facebook, it flashes non stop. Im not computer smart and dont know much about it. I know it runs on windows 7 home premium. Please help me because i feel like ive wasted my money on a dodgy laptop :-(

[HELP] How to Upgrade Acer Aspire 6935G Bios?

... powerfull machine waitting to be messed by me (LOL). So, i own an Acer Aspire 6935G, featuring: Intel Core 2 Duo 2.4Ghz 320Gb ... run the InsydeFlash.Exe to upgrade the bios. Is this right? Can someone please tell me how to upgrade it right.. I just don't want to transform my powerfull laptop ...

Acer Aspire 8930G bios

Ello, i recently discovered on the acer.co.uk website that they have released bios version 1.13 for the acer aspire 8930G. Has anyone upgraded, is there any changes? Or does anyone know were to find or has a copy of the release notes. Thanks

acer aspire 7720g bios update to enable intel virtualization technology

... the laptop. I hope it helps heya everyone, i have been trying to customize my bios for my acer aspire 7720G so i can enable virtualization technology in ... "useful" features to please feel free, and it will be with many thanks here is a copy of the bios i am currently using http://users.tpg.com.au/ ...

Acer Aspire 5100 Bios + MIC

... we simply could not disable the integrated microphone. Is it necesseray to enter the bios, byt the way, we could not figure out how to enter it, to disable it? The support is very bad and the manuel does not give any answers... It is an Acer Aspire 5100 Notebook. Cheers Chris

Please help. Acer aspire 1652wlmi bios failure

Hello. I have an acer aspire 1652WLMi I updated my bios with the file, but The laptop is dead. The screen is always black when I tur the laptop on. I followed the direction on one of the threads but still nothing. Could anoyone help me to bring back my laptop? Thank you in advance.

Acer Aspire 9300 Bios update

Hey all, I'm wondering what the latest bios is that I can safely apply to an Acer Aspire 9300 running WinXP Pro SP2. ... on the Acer site (im currently at 1.15), but it only mentions it being for Vista. Can this bios work with XP as well? I'm trying to fix an audio stuttering / ...

Acer Aspire 4750G BIOS Mod Request

... the Hidden/Advanced features in Phoenix BIOS SecureCore Tiano version 1.22 for ... the Nvidia GT 540M Function. However, I do know of someone who have used a modded BIOS from Kizwan for the 4743G and managed to get ... The link to download the latest BIOS for Acer Aspire 4750G is here: http://global- ...

flash acer aspire 5536 bios without OS?

... is 99 C right after i turn it on so obviously that isn't true. I have put new thermal paste on the processor and the other chips. I am now thinking that its the bios that's causing this problem. How would i flash the acer aspire 5536's bios? its currently on 1.05 ...

Acer Aspire 7535 BIOS Not Booting

... an Acer Aspire 7535-5415 that doesn't boot up. The laptop belongs to ... DVD drive blinks for few seconds then nothing. I searched the threads and tried to do the BIOS recovery. I created a bootable USB ... Phlash16.exe along with the proper bios file from Acer (2.04)and modified the autoexec.bat ...

Acer Aspire 2390 BIOS problem

i have been on acers onw site and updated my bios now my laptop wont turn on plz could eny one be nice and help me out its a acer aspire 2930 thank u

REQUEST Acer Aspire 6920 Bios Unlock

I would love if someone here could give me the gift of my acer aspire 6920 having a unlocked bios. The Bios is Phoenix the link is here: http://global-download.acer.com/GDFi...C=Acer&SC=PA_6

acer aspire 5740g BIOS PROBLEM

hi. i have a acer aspire 5740G with the i3 330m procesor . a few days ago i wanted to update my bios. i downloader 2 drivers(difetent version) from the acer website for my type of laptop. i installed the first one and all want fine. and by ...

acer aspire 9815wkhi bios virtualization mod request

... an acer aspire 9815wkhi (9810 series) and I find that vmware workstation reports ... support virtualization Problem is that the menu is missing in the phoenix bios so i cannot enable it :( Does someone have the modded bios ... http://global-download.acer.com/GDFi...C=ACER&SC=PA_7 Thanks in advance